Bug 2112123 - root-6.26.06 is available
Summary: root-6.26.06 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: root
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mattias Ellert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-07-28 21:37 UTC by Upstream Release Monitoring
Modified: 2022-08-14 03:00 UTC (History)
1 user (show)

Fixed In Version: root-6.26.06-1.el8 root-6.26.06-1.fc36 root-6.26.06-1.el9 root-6.26.06-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-08-14 02:19:37 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-07-28 21:37:12 UTC
Releases retrieved: 6.26.06
Upstream release that is considered latest: 6.26.06
Current version/release in rawhide: 6.26.04-5.fc37
URL: https://root.cern

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4203/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/root

Comment 1 Upstream Release Monitoring 2022-07-28 21:37:18 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-4ajkwtii/root.spec']' returned non-zero exit status 1.

StdOut:
warning: line 323: Possible unexpanded macro in: Requires:	emacs-filesystem >= %{_emacs_version}
error: Bad source: ./root-6.26.06.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-08-05 04:44:16 UTC
FEDORA-EPEL-2022-85525f6b22 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-85525f6b22

Comment 3 Fedora Update System 2022-08-05 04:44:17 UTC
FEDORA-2022-0f805e0452 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0f805e0452

Comment 4 Fedora Update System 2022-08-05 04:44:18 UTC
FEDORA-EPEL-2022-0c74b750d6 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-0c74b750d6

Comment 5 Fedora Update System 2022-08-06 02:32:57 UTC
FEDORA-2022-0f805e0452 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-0f805e0452`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0f805e0452

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-08-06 02:50:33 UTC
FEDORA-2022-534556e45d has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-534556e45d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-534556e45d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-08-06 02:55:30 UTC
FEDORA-EPEL-2022-85525f6b22 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-85525f6b22

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-08-07 00:45:25 UTC
FEDORA-EPEL-2022-0c74b750d6 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-0c74b750d6

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-08-14 02:19:37 UTC
FEDORA-EPEL-2022-0c74b750d6 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-08-14 02:36:36 UTC
FEDORA-2022-534556e45d has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-08-14 02:41:27 UTC
FEDORA-EPEL-2022-85525f6b22 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-08-14 03:00:53 UTC
FEDORA-2022-0f805e0452 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.