Bug 211251 - 2.6.18-1.2200.fc5 machine check in ahc_linux_get_signalling
2.6.18-1.2200.fc5 machine check in ahc_linux_get_signalling
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
http://www.kernel.org/git/?p=linux/ke...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 23:18 EDT by Roger Blofeld
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2207
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 22:43:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roger Blofeld 2006-10-17 23:18:00 EDT
Description of problem:
Kernel fails to boot due to machine check

Version-Release number of selected component (if applicable):
2.6.18-1.2200.fc5

How reproducible:
100%

Steps to Reproduce:
1. Update kernel to kernel-smp-2.6.18-1.2200.fc5
2. reboot

  
Actual results:
Machine check (0x200)

Expected results:
normal boot

Additional info:
I believe this has been fixed in the main tree with commit
3e3c60e3a8c7013d55768aa7256bb5a7f66b0bb4
[SCSI] aic7xxx: avoid checking SBLKCTL register for certain cards
Comment 1 Dave Jones 2006-10-18 02:25:40 EDT
Thanks for the pointer. I merged this (and a follow-on patch) into CVS for the
next update.  I've also forwarded those patches to stable@kernel.org for a
future 2.6.18.x
Comment 2 Roger Blofeld 2006-10-18 22:43:34 EDT
I built 1.2207 and the issue is fixed for me

Note You need to log in before you can comment on or make changes to this bug.