Bug 211263 - missing dependencies for -devel
Summary: missing dependencies for -devel
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: WindowMaker   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-18 08:26 UTC by Patrice Dumas
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-04 13:58:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrice Dumas 2006-10-18 08:26:30 UTC
Description of problem:

The following dependencies seems to be missing (looking at
includes and .pc) for the -devel subpackage:

xorg-x11-proto-devel
libX11-devel

pkgconfig

libXinerama-devel
fontconfig-devel
freetype-devel
libXft-devel
libXext-devel
libXrender-devel

libtiff-devel
zlib-devel
libXpm-devel
libjpeg-devel
libpng-devel
giflib-devel (or libungif-devel)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Andreas Bierfert 2006-11-04 13:58:08 UTC
Thanks for reporting.


Note You need to log in before you can comment on or make changes to this bug.