Bug 211267 - Login screen on dual-head display requires mouse movement to login
Login screen on dual-head display requires mouse movement to login
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC5Update
  Show dependency treegraph
 
Reported: 2006-10-18 05:42 EDT by Phil Barrett
Modified: 2008-03-18 14:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:34:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Barrett 2006-10-18 05:42:29 EDT
Description of problem:
On a dual-head system (nvidia card twinview, two displays of same resolution),
the cursor initially appears just to the right of the centre line. But the login
username field doesn't get focus until the mouse is moved onto the left screen.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Have a PC configured with a twinview nvidia setup, two monitors at 1600x1200
2. Boot the system
3. Login screen appears; try to login by typing username
  
Actual results:
Nothing happens because the username field doesn't have focus, because the mouse
is on the other monitor

Expected results:
I should be able to type immediately

Additional info:
Comment 1 Ray Strode [halfline] 2006-10-18 10:01:10 EDT
Hi, we fixed this for FC6.  We could potentially backport the patch and do an
update for FC-5.  Let me add this to the update tracker.
Comment 2 Ray Strode [halfline] 2008-03-18 14:34:15 EDT
Hi,

We no longer support Fedora Core 5 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.