Bug 211284 - Unreadable font during install prior to anaconda running.
Unreadable font during install prior to anaconda running.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-18 10:20 EDT by Wayne Berthiaume
Modified: 2009-06-19 05:31 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-01 09:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Wayne Berthiaume 2006-10-18 10:20:25 EDT
Description of problem:
There is an unreadable font with several messages running prior to the 
launching of anaconda. Because of this you are unable to know what devices are 
discovered, what drivers are loaded, or what may have failed.

Version-Release number of selected component (if applicable):
RHEL 5 beta1 M4 & M5

How reproducible:
Always

Steps to Reproduce:
1. Start fresh install
2. Select "linux askmethod"
3. NFS install
  
Actual results:
Unknown messages stream by

Expected results:
Intelligible messages should stream by

Additional info:
Comment 1 Jeremy Katz 2006-10-18 10:39:11 EDT
What type of hardware is this on?
Comment 2 Jay Turner 2006-10-18 15:34:42 EDT
Are you seeing this on the blue background of anaconda?  If so, this is more
than likely the lock detection code finding a potential problem and causing the
console to get a little nutty.
Comment 3 Wayne Berthiaume 2006-10-18 18:33:49 EDT
For comment #1: I'm seeing this on ia32, EM64t, and AMD64.

For comment #2: There has been some information in the blue background that 
does interfere with data entry. While entering the NFS information there is a 
message regarding ipv6 that was not configured. However, this BZ is for messges 
that are in a strange font before anaconda is launched while the installer 
kernel is coming up. These would typically tell what drivers and devices are 
being seen while this kernel is starting.
Comment 4 RHEL Product and Program Management 2006-10-31 16:47:11 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 5 Wayne Berthiaume 2006-11-01 08:28:08 EST
This is no longer seen in beta 1 Milestone 7.
Comment 6 Jay Turner 2006-11-01 08:56:55 EST
Closing out based on comment 5.  Please reopen if you experience further problems.

Note You need to log in before you can comment on or make changes to this bug.