Bug 211311 - Service failure reporting
Summary: Service failure reporting
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: clumanager   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Lon Hohberger
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-18 16:29 UTC by Lon Hohberger
Modified: 2009-04-16 20:21 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-0165
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-14 12:53:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Implements log messages. (1.41 KB, patch)
2006-10-18 16:29 UTC, Lon Hohberger
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0165 normal SHIPPED_LIVE clumanager bug fix update 2007-06-14 12:53:20 UTC

Description Lon Hohberger 2006-10-18 16:29:34 UTC
Description of problem:

The location of where a service fails is not adequately reported in the logs,
making it difficult to track down the cause.

Propose to add log messages to all cases where a service enters the failed state
to aid support in tracking down problems.

Comment 1 Lon Hohberger 2006-10-18 16:29:34 UTC
Created attachment 138806 [details]
Implements log messages.

Comment 3 Benjamin Kahn 2007-04-10 15:21:03 UTC
Needed for Cluster 3.9

Comment 8 Red Hat Bugzilla 2007-06-14 12:53:38 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0165.html



Note You need to log in before you can comment on or make changes to this bug.