Bug 211358 - raid5.ko is not included
Summary: raid5.ko is not included
Status: CLOSED DUPLICATE of bug 211030
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-18 20:01 UTC by Marek Greško
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 20:58:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marek Greško 2006-10-18 20:01:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text

Description of problem:
The raid5.ko module is not included in the kernel package. So I cannot boot, since I have root filesystem on the raid5 array.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.18-1.2200.fc5smp

How reproducible:
Always


Steps to Reproduce:
1. Boot the kernel on raid5 root installation.
2. Wait for kernel panic.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 Dave Jones 2006-10-18 20:45:49 UTC
dupe of the raid456 mkinitrd bug which I can't find right now.


Comment 2 Dave Jones 2006-10-18 20:58:57 UTC

*** This bug has been marked as a duplicate of 211030 ***


Note You need to log in before you can comment on or make changes to this bug.