Bug 2113632 - python-jep: FTBFS in Fedora rawhide/f37
Summary: python-jep: FTBFS in Fedora rawhide/f37
Keywords:
Status: CLOSED DUPLICATE of bug 2003425
Alias: None
Product: Fedora
Classification: Fedora
Component: python-jep
Version: 37
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Raphael Groner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F37FTBFS F38FTBFS
TreeView+ depends on / blocked
 
Reported: 2022-08-02 00:07 UTC by Fedora Release Engineering
Modified: 2022-09-16 18:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-16 18:59:28 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (7.12 KB, text/plain)
2022-08-02 00:07 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2022-08-02 00:07 UTC, Fedora Release Engineering
no flags Details
state.log (981 bytes, text/plain)
2022-08-02 00:07 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2022-08-02 00:07:14 UTC
python-jep failed to build from source in Fedora rawhide/f37

https://koji.fedoraproject.org/koji/taskinfo?taskID=89882434


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
Please fix python-jep at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
python-jep will be orphaned. Before branching of Fedora 38,
python-jep will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/

Comment 1 Fedora Release Engineering 2022-08-02 00:07:16 UTC
Created attachment 1902315 [details]
build.log

Comment 2 Fedora Release Engineering 2022-08-02 00:07:18 UTC
Created attachment 1902316 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2022-08-02 00:07:19 UTC
Created attachment 1902317 [details]
state.log

Comment 4 Ben Cotton 2022-08-09 13:32:38 UTC
This bug appears to have been reported against 'rawhide' during the Fedora Linux 37 development cycle.
Changing version to 37.

Comment 5 Raphael Groner 2022-09-16 18:59:28 UTC

*** This bug has been marked as a duplicate of bug 2003425 ***


Note You need to log in before you can comment on or make changes to this bug.