Bug 211417 - Creative Commons missing
Creative Commons missing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
: 225354 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-18 19:22 EDT by Michael Rice
Modified: 2009-09-21 16:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.79-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-02 11:07:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Rice 2006-10-18 19:22:15 EDT
Description of problem:

There seems to be nothing about Creative Commons License in the src.

rpmlint ~/rpmbuild/RPMS/noarch/tenr-de-styles-pkg-1.0-2.noarch.rpm
W: tenr-de-styles-pkg invalid-license Creative Commons Attribution-ShareAlike 2.5
Comment 1 Ville Skyttä 2006-11-13 17:10:41 EST
Added upstream: http://rpmlint.zarb.org/cgi-bin/trac.cgi/changeset/1295

Note that there are no version numbers because other license names don't have
them either.  This is an orthogonal issue and will probably be handled
separately sometime.
Comment 2 Ville Skyttä 2007-01-30 02:06:49 EST
*** Bug 225354 has been marked as a duplicate of this bug. ***
Comment 3 Ville Skyttä 2007-02-02 11:07:30 EST
Done in upcoming 0.79-1.

Note You need to log in before you can comment on or make changes to this bug.