This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 211438 - gdm shows "Password:" for en_US locale but "_Password:" for ja_JP
gdm shows "Password:" for en_US locale but "_Password:" for ja_JP
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks: 218271
  Show dependency treegraph
 
Reported: 2006-10-19 04:58 EDT by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-04 07:36:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix bug in ja.po of Linux-PAM (475 bytes, patch)
2006-12-04 05:52 EST, Peng Huang
no flags Details | Diff

  None (edit)
Description Jens Petersen 2006-10-19 04:58:46 EDT
Description of problem:
When the system locale is ja_JP.UTF-8 gdm uses
"_Password:" whereas for en_US.UTF-8 it seems to use just "Password:".

How reproducible:
every time

Steps to Reproduce:
1. login with gdm running in ja_JP.UTF-8
2. login with gdm running en_US.UTF-8
  
Actual results:
1. shows "_Password:"
2. shows "Password:"

Expected results:
Both to use "Password:"

Additional info:
"_Password:" has been displayed for ja for a long time.
I don't know if a shortcut is useful in this context.
Comment 1 Peng Huang 2006-12-04 05:52:04 EST
Created attachment 142721 [details]
Fix bug in ja.po of Linux-PAM

It's caused by Linux-PAM's ja.po file. I create a patch for it.
Comment 2 Tomas Mraz 2006-12-04 07:36:02 EST
Fixed in upstream Linux-PAM CVS.

Note You need to log in before you can comment on or make changes to this bug.