Bug 211493 - All gtk+gnome apps are missing all fonts - font glyphs all show as white-edged rectangles
All gtk+gnome apps are missing all fonts - font glyphs all show as white-edge...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 14:11 EDT by James Hunt
Modified: 2008-03-18 14:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Hunt 2006-10-19 14:11:07 EDT
Description of problem:

I've been away for a few weeks, and came back, "yum update'd" my system, and now
when I boot, the gdm login screen with the fedora smoke+bubbles logo on the
right is not able to display *any* text. *All* the text shows as small
white-bordered rectangles (blue in the middle, matching the background).

I have tried running kdm, and that displays fonts ok, but when I attempt to run
a gnome or gtk application, same problem: firefox, gaim, etc all show
white-edged rectangles rather than font glyphs. Help!

I'm stumped as to which update has caused this problem. Is it a font issue? Is
it a font server issue (xfs *is* running)? Is it a gtk config issue???

I've tried doing an SELinux FS relabel, but that didn't help. Any suggestions
anyone?

I've googled around, but seemingly nobody else has this problem.

Version-Release number of selected component (if applicable):


How reproducible:

Every time I boot.

Steps to Reproduce:
1. Boot machine.
2. Observe that all text shows as white squares.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Hunt 2006-10-27 14:55:36 EDT
Hey, guess what? I upgraded to FC6 - and it's still screwed :-(

Any ideas?

thx.
Comment 2 Ray Strode [halfline] 2008-03-18 14:41:04 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.