Bug 211575 - Exception during transaction check while processing package queue
Exception during transaction check while processing package queue
Status: CLOSED DUPLICATE of bug 203501
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-10-20 03:13 EDT by Robert Stewart
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-29 10:42:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash dump from exception (1.09 KB, application/octet-stream)
2006-10-20 03:14 EDT, Robert Stewart
no flags Details

  None (edit)
Description Robert Stewart 2006-10-20 03:13:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060913 Fedora/ Firefox/ pango-text

Description of problem:
I selected all updatable packages and added them to the process queue. Then I started the processing. After yumex displayed the info about all packages to be updated, it printed the following line:

--> Running transaction check

Then an exception was raised.

Summary: TBd751b3d9 kmdl.py:91:postresolve_hook:TypeError: unsubscriptable object

Traceback (most recent call last):
  File "/usr/share/yumex/yumexmain.py", line 128, in on_queueProcess_clicked
    if self.action.process_package_queue( pkgs, doAll):

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. See above for steps to reproduce

Actual Results:
Exception occurred and app would not continue

Expected Results:
Packages would be successfully updated.

Additional info:
Comment 1 Robert Stewart 2006-10-20 03:14:41 EDT
Created attachment 138945 [details]
Crash dump from exception
Comment 2 Tim Lauridsen 2006-10-29 10:42:16 EST

*** This bug has been marked as a duplicate of 203501 ***

Note You need to log in before you can comment on or make changes to this bug.