Bug 21160 - USB backport for 2.2 doesn't work in SMP mode
Summary: USB backport for 2.2 doesn't work in SMP mode
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-21 01:55 UTC by Bill Anderson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-03 17:56:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Anderson 2000-11-21 01:55:05 UTC
Summary i spretty accurate. basically, if I boot into linux-up (default
install), my Mouse appears and works fine. If i boot into smp (default), it
no longer exists. No USB keyboard, mouse only.

System is an HP Visualize. It came with RH 6.2, I installed (clean) 7.0.

Bill Anderson
Linux Admin/Programmer
Extended Storage Organization, HP

Comment 1 Bill Anderson 2000-11-21 20:46:06 UTC
After some additional testing with a seperate machine, it seems to be limited to
the usb-ohci module. On a machine that uses usb-uhci, it works fine.

Comment 2 Mike Vaillancourt 2001-02-01 21:48:25 UTC
Addition testing looks like this is specific to the ServerWorks chipset.

Comment 3 Pete Zaitcev 2002-06-03 17:56:29 UTC
This has to be moved to a 2.4 release, or closed.
I do not think I can fix it on 2.2.


Comment 4 Pete Zaitcev 2002-07-23 02:28:02 UTC
Stale.



Note You need to log in before you can comment on or make changes to this bug.