Bug 2116022 - python-zeroconf-0.39.4 is available
Summary: python-zeroconf-0.39.4 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-zeroconf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Karolina Surma
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-08-06 07:28 UTC by Upstream Release Monitoring
Modified: 2022-12-05 15:01 UTC (History)
4 users (show)

Fixed In Version: python-zeroconf-0.39.4-1.fc38
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-12-05 15:01:25 UTC
Type: ---


Attachments (Terms of Use)
Update to 0.39.0 (#2116022) (978 bytes, patch)
2022-08-06 07:28 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.39.1 (#2116022) (978 bytes, patch)
2022-09-06 18:58 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.39.3 (#2116022) (979 bytes, patch)
2022-10-27 21:58 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.39.4 (#2116022) (979 bytes, patch)
2022-10-31 18:48 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-08-06 07:28:49 UTC
Releases retrieved: 0.39.0
Upstream release that is considered latest: 0.39.0
Current version/release in rawhide: 0.38.7-1.fc37
URL: https://github.com/jstasiak/python-zeroconf

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12681/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-zeroconf

Comment 1 Upstream Release Monitoring 2022-08-06 07:28:54 UTC
Created attachment 1904040 [details]
Update to 0.39.0 (#2116022)

Comment 2 Upstream Release Monitoring 2022-08-06 07:32:22 UTC
the-new-hotness/release-monitoring.org's scratch build of python-zeroconf-0.39.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=90522368

Comment 3 Upstream Release Monitoring 2022-09-06 18:58:43 UTC
Releases retrieved: 0.39.1
Upstream release that is considered latest: 0.39.1
Current version/release in rawhide: 0.38.7-1.fc37
URL: https://github.com/jstasiak/python-zeroconf

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12681/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-zeroconf

Comment 4 Upstream Release Monitoring 2022-09-06 18:58:47 UTC
Created attachment 1909914 [details]
Update to 0.39.1 (#2116022)

Comment 5 Upstream Release Monitoring 2022-09-06 19:02:25 UTC
the-new-hotness/release-monitoring.org's scratch build of python-zeroconf-0.39.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91710399

Comment 6 Upstream Release Monitoring 2022-10-21 00:38:12 UTC
Releases retrieved: 0.39.2
Upstream release that is considered latest: 0.39.2
Current version/release in rawhide: 0.38.7-1.fc37
URL: https://github.com/jstasiak/python-zeroconf

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12681/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-zeroconf

Comment 7 Upstream Release Monitoring 2022-10-21 00:38:16 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1666312694.8563826.uGCOFMpg/python-zeroconf-0.39.2-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Upstream Release Monitoring 2022-10-27 21:58:01 UTC
Releases retrieved: 0.39.3
Upstream release that is considered latest: 0.39.3
Current version/release in rawhide: 0.38.7-1.fc37
URL: https://github.com/jstasiak/python-zeroconf

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12681/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-zeroconf

Comment 9 Upstream Release Monitoring 2022-10-27 21:58:05 UTC
Created attachment 1920786 [details]
Update to 0.39.3 (#2116022)

Comment 10 Upstream Release Monitoring 2022-10-27 22:03:23 UTC
the-new-hotness/release-monitoring.org's scratch build of python-zeroconf-0.39.3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=93497831

Comment 11 Upstream Release Monitoring 2022-10-31 18:48:12 UTC
Releases retrieved: 0.39.4
Upstream release that is considered latest: 0.39.4
Current version/release in rawhide: 0.38.7-1.fc37
URL: https://github.com/jstasiak/python-zeroconf

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/12681/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-zeroconf

Comment 12 Upstream Release Monitoring 2022-10-31 18:48:17 UTC
Created attachment 1921422 [details]
Update to 0.39.4 (#2116022)

Comment 13 Upstream Release Monitoring 2022-10-31 18:54:16 UTC
the-new-hotness/release-monitoring.org's scratch build of python-zeroconf-0.39.4-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=93638411

Comment 15 Fedora Update System 2022-12-05 14:59:07 UTC
FEDORA-2022-397c0b2857 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-397c0b2857

Comment 16 Fedora Update System 2022-12-05 15:01:25 UTC
FEDORA-2022-397c0b2857 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.