Bug 211695 - Submitter can't mark bug as duplicate
Submitter can't mark bug as duplicate
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Bernd Groh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 17:02 EDT by Tim Boyer
Modified: 2014-06-18 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-20 17:16:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Boyer 2006-10-20 17:02:30 EDT
Description of problem:

Trying to mark 211681 as a duplicate of 211680.  I'm logged in, but get

 You tried to change the Status field from NEW to CLOSED, but only the owner or
submitter of the bug, or a sufficiently empowered user, may change that field.

I'm the submitter, and it's showing me as the submitter.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2006-10-20 17:16:17 EDT
This is a policy of bugs summitted against RHEL products only in Bugzilla in
that only redhat.com users can change a bugs status. This was a request by
management at the time and unfortunately causes some extra overhead and
frustration in certain circumstances. We normally just ask that people request a
change as a comment and normally the bug owner will perform the request such as
closing the bug. 

Sorry for the inconvenience this may cause.
Dave

Note You need to log in before you can comment on or make changes to this bug.