Bug 211699 - Installation of RHEL4 Gold using virtual media fails on PE1955. CD-ROM not recognized.
Installation of RHEL4 Gold using virtual media fails on PE1955. CD-ROM not re...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 17:26 EDT by Jose De la Rosa
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 07:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose De la Rosa 2006-10-20 17:26:52 EDT
Description of problem:

Installation of RHEL4 Gold using virtual media fails on a PE1955 blade server 
fails. CD is not recognized.

Version-Release number of selected component (if applicable):

How reproducible:

Perform virtual media install on a PE1955 server. The server to install from 
should have a CDROM.

Steps to Reproduce:
1. On a server with a CDROM drive, open the DRAC web-based configuration tool 
of the PE1955 blade server, type the address https://<IP Address of blade 
DRAC>.
2. Enter user name and password to log into DRAC web tool.
3. Click on the + next to DRAC/MC to expand the navigation tree.
4. Click on the Media navigation link.
5. Select the server module to attach virtual media to and click the attach 
link at bottom of server list.
6. Click on Launch Media Application link to launch the virtual media console.
7. Select the drives you wish to attach, local CD-ROM and floppy (optional), 
insert media into drives and click the connect button to attach the virtual 
media. For the CDROM, select the ISO image located at /<CD-mount-
point>/images/boot.iso
8. Reboot blade server, choose F11 boot menu, boot to virtual CD-ROM.
9. On the "Welcome to Red Hat Enterprise Linux AS" installation screen hit 
Enter (default boot).
10. On the Language selection screen choose English and click the Next button.
11. On the Keyboard Configuration screen choose U.S. English and click the 
Next button. Error happens on the next screen.

Actual results:

On the console, the message is "The Red Hat Enterprise Linux CD was not found 
in any of your CDROM drives. Please insert the Red Hat Enterprise Linux CD and 
press OK to retry".

On one of the virtual consoles, the message is "Trying to mount CD device 
scd0".  

Expected results:
Installation should proceed. CD should be recognized and manual installation 
process should continue as normal.

Additional info:
Looks like the CDROM is mapped to the blade server as a USB device. It's 
possible that the correct USB driver is not included on the RHEL4 boot CD 
(CD1).
Comment 1 Jose De la Rosa 2006-10-23 15:03:27 EDT
On the PE1955 DRAC, only iso images can be attached as a virtual CDROM.

The iso image ./images/boot.iso on the CD is not the correct iso to select, as 
it's not a complete iso image to boot from. Instead, an iso of the entire boot 
CD should be attached as virtual media to install from.

Leaving open for now, need to clarify a couple of items before closing.
Comment 2 Jose De la Rosa 2006-10-24 15:51:28 EDT
Please close and change resolution to NOTABUG, thanks.

Note You need to log in before you can comment on or make changes to this bug.