Bug 211719 - Graphical install fails on Dell E1405 with Intel 945GM chipset
Summary: Graphical install fails on Dell E1405 with Intel 945GM chipset
Status: CLOSED DUPLICATE of bug 206553
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810   
(Show other bugs)
Version: 5.0
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-21 03:49 UTC by John Barton
Modified: 2008-08-02 23:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-08 16:24:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Barton 2006-10-21 03:49:25 UTC
Description of problem: When booting from disk 1 on Dell E1405 Core 2 dou
machine with Intel 945GM graphics chipset, screen just displays blank stripes
and nothing else..laptop seems to be locked up, I cannot change back to console
or kill X windows


Version-Release number of selected component (if applicable):


How reproducible: Boot from install cd and select graphical install


Steps to Reproduce:
1. Boot from install CD 1
2. Hit "Enter" to accept default selection of graphical install
3. Wait for X windows to start, screen turns white and computer locks
  
Actual results:
Computer locks up and cannot complete install

Expected results:
Anaconda begins graphical install process


Additional info:
Dell E1405 laptop
Core2 Duo 2.0 Ghz Processor
Intel 945GM chipset
x86_64 OS downloaded from RHN

Comment 1 Marius Andreiana 2006-11-16 12:15:25 UTC
Duplicate of #206533

Comment 2 Colin Charles 2007-02-12 02:00:58 UTC
Problem exists with Fedora Core 6 as well.

Comment 3 Matěj Cepl 2007-10-02 20:53:15 UTC
Yes, it is dupe. Colin, could you reproduce it with current FC6?

Comment 4 Matěj Cepl 2007-11-08 16:24:17 UTC

*** This bug has been marked as a duplicate of 206553 ***


Note You need to log in before you can comment on or make changes to this bug.