Bug 211724 - pdftopbm does not come with xpdf
Summary: pdftopbm does not come with xpdf
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xpdf   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-21 10:36 UTC by Paul Smith
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-21 22:11:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Smith 2006-10-21 10:36:32 UTC
According to the research that I did with Google, xpdf comes with
pdftopbm, which I cannot find on my computer running FC5. Why is
pdftopbm missing?

Comment 1 Tom "spot" Callaway 2006-10-21 22:11:36 UTC
There is no source code in the xpdf-3.01 tarball to build a "pdftopbm" binary.

The CHANGES file says that in release 3.00 (2004-jan-22):

Replaced pdftopbm with pdftoppm (which can generate PBM, PGM, and PPM files).

The "pdftoppm" binary is in the xpdf-utils package, available in Fedora Extras
for FC-5.

Comment 2 Paul Smith 2006-10-22 10:47:26 UTC
Thanks, Tom, for the clarification. I first asked on the mailing list, but no
one answered. That is the reason why I used Bugzilla.

Paul


Note You need to log in before you can comment on or make changes to this bug.