Bug 211751 - Add FreeBob support to jack for firewire audio device support.
Add FreeBob support to jack for firewire audio device support.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andy Shevchenko
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-21 17:14 EDT by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.102.20-2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 10:06:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2006-10-21 17:14:00 EDT
Description of problem:
libfreebob was just added to FE devel.  jack-audio-connection-kit should
BuildRequire libfreebob and configure with --enable-freebob.  
I'm not planning on putting libfreebob in FC-5 or older releases.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andy Shevchenko 2006-10-23 06:29:46 EDT
I'm start working on j-a-c-k evening.
Comment 2 Andy Shevchenko 2006-10-23 11:00:35 EDT
Due to branching process is started, I'll satisfy you RFE tomorrow.
Sorry for delay.
Comment 3 Andy Shevchenko 2006-10-24 05:40:52 EDT
I've tried to build j-a-c-k, but no success.
I quite not understand what is happens.
Here is a build logs:
http://buildsys.fedoraproject.org/logs/fedora-development-extras/20185-jack-
audio-connection-kit-0.102.20-2.1.fc7/
Comment 4 Andy Shevchenko 2006-10-25 10:06:15 EDT
Already built.

Note You need to log in before you can comment on or make changes to this bug.