Bug 211817 - Couldn't mount nfs fs exported by the latest kernel
Summary: Couldn't mount nfs fs exported by the latest kernel
Status: CLOSED DUPLICATE of bug 211818
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-23 09:27 UTC by Zhang Yanmin
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 06:44:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zhang Yanmin 2006-10-23 09:27:49 UTC
Description of problem:
After configuring nfs server on the machine with new kernel, client machine 
couldn't mount the nfs fs exported from the server.

Version-Release number of selected component (if applicable):
I tested 2.6.18-1.2768 and 2798. Both failed on IA64. I didn't try it on other 
platform, but it looks like the problem is arch-independent.

How reproducible:
Always on ia64 machine.

Steps to Reproduce:
1. Install the latest kernel/distribution;
2. On server machine: start nfs and exportfs /mnt/tmp;
3. On client, try to mount the nfs. Failed;
4. I tried kernel 2.6.18-rc7. It works well.
  
Actual results:


Expected results:


Additional info:

Comment 1 Zhang Yanmin 2006-10-24 01:13:15 UTC
Sorry. My IE was crazy and always reported error to confuse me.

It is the duplication of #211818.

Comment 2 Dave Jones 2006-10-29 06:44:08 UTC

*** This bug has been marked as a duplicate of 211818 ***


Note You need to log in before you can comment on or make changes to this bug.