Bug 211832 - CIFS mount problems with 2.6.18
CIFS mount problems with 2.6.18
Status: CLOSED DUPLICATE of bug 211070
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
http://lists.samba.org/archive/linux-...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 09:47 EDT by Konstantin Ryabitsev
Modified: 2014-08-31 19:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-23 10:27:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konstantin Ryabitsev 2006-10-23 09:47:36 EDT
(I apologize if this is a dupe -- currently all bugzilla queries are failing for
me with a big red warning about "relevance" and full text searches)

Please see this thread:
http://lists.samba.org/archive/linux-cifs-client/2006-September/001481.html

Summary:
because of the changes in the way the 2.6.18 kernel sets blocksize, cifs mounts
are failing when peforming certain operations.

This is also true for the upcoming FC6.
Comment 1 Thorsten Leemhuis 2006-10-23 10:16:44 EDT
Might be a dupe of Bug 211070
Comment 2 Konstantin Ryabitsev 2006-10-23 10:27:43 EDT
Very much so. Thanks!

*** This bug has been marked as a duplicate of 211070 ***

Note You need to log in before you can comment on or make changes to this bug.