Bug 211887 - issues with FC5 Guest Install
issues with FC5 Guest Install
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: python-xeninst (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 14:18 EDT by Ahmed Darwish
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-16 10:24:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of xen eroor messages (43.08 KB, text/plain)
2006-10-23 14:18 EDT, Ahmed Darwish
no flags Details

  None (edit)
Description Ahmed Darwish 2006-10-23 14:18:56 EDT
Description of problem:

I have been trying to install Xen guest using the
xenguest-install script, but it does not work. I am
always getting an error: invalid url

I am supplying the url as:

http://www.gtlib.gatech.edu/pub/fedora.redhat/linux/core/4/i386/os/

I tried several ftp and http sites but it never
worked. I assume that os/ is what you refer to as the
tree, am I correct ?

I have also tried the other install method mentioned
in fc4, but I get the following error:

xenconsole: Could not read tty from store:

I appreciate your help as I have been stuck on this
phase for a while. 

Also, I assume fc6 would not work with non PAE
supported laptops. Is this correct ?


Version-Release number of selected component (if applicable):

2.6.15-1.2054_FC5xen0
2.6.18-1.2200.fc5xenU

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ahmed Darwish 2006-10-23 14:18:56 EDT
Created attachment 139152 [details]
log of xen eroor messages
Comment 2 Stephen Tweedie 2006-11-20 16:20:58 EST
What's the exact command line you're using?  Thanks.
Comment 3 Stephen Tweedie 2007-03-16 10:24:44 EDT
Closing due to insufficient data; please reopen if more data becomes available.

Note You need to log in before you can comment on or make changes to this bug.