Bug 211904 - high cpu usage by firefox on webpages with animated images
high cpu usage by firefox on webpages with animated images
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-23 15:34 EDT by Marcel Mol
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:47:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Mol 2006-10-23 15:34:02 EDT
Description of problem:
when a web page has severa animated images, firefox takes an abnormal ammount of
cpu.

Version-Release number of selected component (if applicable):


How reproducible:

point to http://www.sat4all.com/forums/postlist.php?Cat=0&Board=dreambox&page=0
or one of the subpages till you have at least 3 animated images in the left columns.

CPU usage on my systems goes to 100%.


Expected results:

only a few % cpu usage

Additional info:

I have this problem already for a long time and mentioned it on the mailing
lists a couple of times. The mozilla browser has the same problem.

konqueror and firefox 2.0 (from releases.mozilla.org) do NOT show this behaviour
Comment 1 Matěj Cepl 2007-12-20 11:47:25 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.