Bug 211934 - wrong Summary and Description for fedora-release-notes
Summary: wrong Summary and Description for fedora-release-notes
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release-notes   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-23 23:02 UTC by petrosyan
Modified: 2013-01-10 01:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 17:22:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2006-10-23 23:02:08 UTC
Description of problem:
fedora-release-notes Summary says "Release Notes for Fedora Core 5.92" and
Description says "These are the official Release Notes for Fedora Core 5.92" in
both cases 5.92 should be replaced with 6.

Version-Release number of selected component (if applicable):
fedora-release-notes-6-3

How reproducible:
Always

Steps to Reproduce:
rpm -qi fedora-release-notes

Comment 1 Jesse Keating 2006-10-24 01:00:51 UTC
Thats quite bizarre.  The spec file makes use of variables to fill in this
information, I see it in CVS, and in the srpm that was used to create the rpm. 
Something to look into I guess.

Comment 2 Jesse Keating 2006-12-15 17:22:25 UTC
This was probably due to an improperly tagged release, and my fault.  An older
tagged spec file was used to build the new package.  This should be fixed in
rawhide and for the next release.


Note You need to log in before you can comment on or make changes to this bug.