Bug 211963 - Text Install failes with RPM unable to access packages, cdrom not mounted
Text Install failes with RPM unable to access packages, cdrom not mounted
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
: Reopened
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-10-24 02:51 EDT by John Bass
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 17:44:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Configuration and log files from failed text install (9.88 KB, application/x-gzip)
2006-10-24 02:51 EDT, John Bass
no flags Details

  None (edit)
Description John Bass 2006-10-24 02:51:10 EDT
Description of problem: Installation aborts unable to find packages.


Version-Release number of selected component (if applicable):


How reproducible: Every time.


Steps to Reproduce:
1. Boot cdrom, start as "linux text", proceed to package installation
2.
3.
  
Actual results:

Install aborts complaining about package missing, corrupt, etc ..

Expected results:

install to proceed installing packages normally.

Additional info:

Quad Dell 7250 1.6GHz/9MB with 8GB ram, USB keyboard/mouse
Disk images from
https://fedoraipf.108.redhat.com/servlets/ProjectDocumentList?folderID=44&expandFolder=44&folderID=43.


This is probably the same bug reported for FC6T2 on the Intel SR870BH2 systems
Comment 1 John Bass 2006-10-24 02:51:10 EDT
Created attachment 139196 [details]
Configuration and log files from failed text install
Comment 2 Jeremy Katz 2006-10-24 10:14:16 EDT
This looks like a poorly constructed tree.  Since it's not an official tree,
there's not anything that we can do
Comment 3 David Cantrell 2007-03-15 17:44:41 EDT
Closing as CANTFIX per comment #2

Note You need to log in before you can comment on or make changes to this bug.