Bug 211970 - GUI install crashes with script error selecting "extras" button
GUI install crashes with script error selecting "extras" button
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 04:01 EDT by John Bass
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 10:15:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
config and status files for "extras" button crash (13.72 KB, application/x-gzip)
2006-10-24 04:01 EDT, John Bass
no flags Details

  None (edit)
Description John Bass 2006-10-24 04:01:32 EDT
Description of problem:
install crashes with a bug report box after selecting "extras" package button

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. procede with GUI install thru packages selection
2. Select "extras" button 
3.
  
Actual results:
GUI error dialog box

Expected results:


Additional info:
Comment 1 John Bass 2006-10-24 04:01:32 EDT
Created attachment 139200 [details]
config and status files for "extras" button crash
Comment 2 John Bass 2006-10-24 04:04:05 EDT
This is a Supermicro Dual Itanium 2 server, with an IDE disk and cdrom, using
the Intel chipset.

Under FC6T2 this system used to hang starting up the GUI installer, but that
seems fixed now.
Comment 3 Jeremy Katz 2006-10-24 10:15:04 EDT
You didn't provide the actual traceback you received.  But I'm going to go out
on a limb and guess it's the one that was referenced in the FC6Pre release
announcement that has since been fixed

Note You need to log in before you can comment on or make changes to this bug.