Bug 211975 - firefox-1.5.0.7-1.fc5 cant handle https.
firefox-1.5.0.7-1.fc5 cant handle https.
Status: CLOSED DUPLICATE of bug 192977
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 05:15 EDT by Prudhvi Krishna Surapaneni
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 16:00:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prudhvi Krishna Surapaneni 2006-10-24 05:15:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1 pango-text

Description of problem:
When i try to access https pages like bugzilla.redhat.com or whatever it complains as the server is using a non standard way to communicate via https. But the same Config worked on the Earlier Firefox versions.

Version-Release number of selected component (if applicable):
firefox-1.5.0.7-1.fc5

How reproducible:
Always


Steps to Reproduce:
1.Accessing any Https Webpages
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Christopher Aillon 2006-10-24 12:05:14 EDT
Did you do "yum update firefox" ?  Update the entire system, and it will work.
Comment 2 Christopher Aillon 2006-10-30 16:00:10 EST
See the duplicate bug for details.

*** This bug has been marked as a duplicate of 192977 ***

Note You need to log in before you can comment on or make changes to this bug.