Bug 212022 - cannot create cluster using ip addresses
cannot create cluster using ip addresses
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Corey Marthaler
:
Depends On: 232068
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 13:40 EDT by Doug Chapman
Modified: 2009-04-16 18:42 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHSA-2007-0640
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 10:36:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2006-10-24 13:40:12 EDT
Description of problem:
I am not sure if this one is a conga issue or something conga calls...

If I try to create a cluster and I use the ip addresses to specify the cluster
members instead of hostnames I get errors saying it cannot connect to the ricci
server (same error for all hosts specified).

If I just change the ip to hostnames it works OK.


Version-Release number of selected component (if applicable):
luci-0.8-20.el5
ricci-0.8-20.el5

How reproducible:
100%
Comment 1 Ryan McCabe 2006-10-24 22:11:04 EDT
does this happen when you're creating a new cluster (in the cluster tab), or
when you're adding a cluster to the management interface (homebase tab), or both?
Comment 2 Doug Chapman 2006-10-25 00:51:57 EDT
This was seen when creating a new cluster.  I have not yet tried adding an
existing cluster.
Comment 3 Kiersten (Kerri) Anderson 2007-04-23 13:04:10 EDT
Fixing Product Name.  Cluster Suite was merged into Enterprise Linux for version
5.0.
Comment 7 errata-xmlrpc 2007-11-07 10:36:30 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2007-0640.html

Note You need to log in before you can comment on or make changes to this bug.