Bug 212064 - modules dcdbas and dell_rbu missing from 2.6.18-1.2798
Summary: modules dcdbas and dell_rbu missing from 2.6.18-1.2798
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-24 20:13 UTC by Austin Jackson
Modified: 2007-12-10 23:25 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-12-10 23:25:53 UTC


Attachments (Terms of Use)

Description Austin Jackson 2006-10-24 20:13:22 UTC
Description of problem:
modules dcdbas and dell_rbu missing in kernel 2.6.18-1.2798

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2798.fc6

How reproducible:
Always

Steps to Reproduce:
1. modprobe dcdbas
2.
3.
  
Actual results:
driver not there

Expected results:
driver should load

Additional info:
I am reporting this as a bug because both modules were included in previous
kernel releases, including the current fc5 kernel release.  This is an important
driver for some dell users because it is the only way to turn the backlight on
after resuming from suspend in some models.  The modules just don't appear to be
configured in the kernel config config-2.6.18-1.2798.fc6:

# CONFIG_DELL_RBU is not set
# CONFIG_DCDBAS is not set

Comment 1 Austin Jackson 2006-11-27 00:46:06 UTC
Resolved in latest kernel release.  The drivers are included as modules.  Thanks
devs!  Please mark bug resolved.


Note You need to log in before you can comment on or make changes to this bug.