Bug 212090 - Xen Fully-virtualized guest creation failed
Xen Fully-virtualized guest creation failed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-24 19:12 EDT by Tomi Malkki
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-24 20:13:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xm info (942 bytes, text/plain)
2006-10-24 19:12 EDT, Tomi Malkki
no flags Details
xend.log (4.37 KB, text/plain)
2006-10-24 19:13 EDT, Tomi Malkki
no flags Details
cpuinfo (1.15 KB, application/octet-stream)
2006-10-24 19:14 EDT, Tomi Malkki
no flags Details

  None (edit)
Description Tomi Malkki 2006-10-24 19:12:17 EDT
When trying to create fully virtualized guest and click "Finish" - raises ERROR:
virDomainCreateLinux() failed

Have tryed with Normal disk partition and Simple File

Also have tryed ISO Image and CD-ROM as boot media

Attached some information
Comment 1 Tomi Malkki 2006-10-24 19:12:17 EDT
Created attachment 139283 [details]
xm info
Comment 2 Tomi Malkki 2006-10-24 19:13:34 EDT
Created attachment 139284 [details]
xend.log
Comment 3 Tomi Malkki 2006-10-24 19:14:57 EDT
Created attachment 139285 [details]
cpuinfo
Comment 4 Daniel Berrange 2006-10-24 19:49:53 EDT
The last line in the log file shows:

XendError: Error creating domain: HVM guest support is unavailable: is VT/AMD-V
supported by your CPU and enabled in your BIOS?


Since your CPU info shows prescence of the 'vmx' flag, this must mean VT is not
enabled in your BIOS.

You can verify this by looking at the contents of
/sys/hypervisor/properties/capabilities   - if there are no 'hvm-*' capabilities
listed, then the BIOS has disabled VT.


Note You need to log in before you can comment on or make changes to this bug.