This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 212117 - Dom0 does not boot when audit packages are intalled.
Dom0 does not boot when audit packages are intalled.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
6
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Aron Griffis
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 03:17 EDT by Atsushi SAKAI
Modified: 2008-02-26 18:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 18:33:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Atsushi SAKAI 2006-10-25 03:17:01 EDT
Description of problem:

Dom0 does not boot when audit packages are intalled.
This problem does not see on x86.

Version-Release number of selected component (if applicable):

audit-1.2.8-1.fc6.ia64.rpm
xen-3.0.3-0.1.rc3.ia64.rpm

How reproducible:

Easy to reproduce.
just yum install audit and reboots

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Aron Griffis 2006-10-25 14:26:25 EDT
Does xen-ia64-unstable upstream boot with CONFIG_AUDIT=y?
Comment 2 KUWAMURA Shin'ya 2006-10-25 21:30:04 EDT
(In reply to comment #1)
> Does xen-ia64-unstable upstream boot with CONFIG_AUDIT=y?

xen-ia64-unstable:12004 booted, but I got the following message:

Starting auditd: [  OK  ] 
Error sending rule list request (Operation not supported)
Comment 3 Aron Griffis 2006-10-27 15:20:51 EDT
(In reply to comment #2)
> (In reply to comment #1)
> > Does xen-ia64-unstable upstream boot with CONFIG_AUDIT=y?
> 
> xen-ia64-unstable:12004 booted, but I got the following message:
> 
> Starting auditd: [  OK  ] 
> Error sending rule list request (Operation not supported)

Thanks for testing that.  Unfortunately the audit package is tightly bound to
the kernel version, so it's not surprising that auditd fails to start on 2.6.16

This was also reported against RHEL5:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=208638
Comment 4 Red Hat Bugzilla 2007-07-24 20:00:50 EDT
change QA contact
Comment 5 Chris Lalancette 2008-02-26 18:33:45 EST
This report targets FC6, which is now end-of-life.

Please re-test against Fedora 7 or later, and if the issue persists, open a new bug.

Thanks

Note You need to log in before you can comment on or make changes to this bug.