Bug 212132 - Confusing timestamp in /var/log/secure (UTC time instead of localtime)
Confusing timestamp in /var/log/secure (UTC time instead of localtime)
Status: CLOSED DUPLICATE of bug 203671
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openssh (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 05:06 EDT by Andy Clyde
Modified: 2014-01-21 17:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 05:14:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andy Clyde 2006-10-25 05:06:03 EDT
+++ This bug was initially created as a clone of Bug #193184 +++

I am getting the same symptoms on RHEL4 after the most recent update.

Version-Release number of selected component (if applicable):
openssh-3.9p1-8.RHEL4.17

Description of problem:
sshd logs the same message twice in /var/log/secure, one with
a correct timestamp, one with a wrong timestamp (utc)


How reproducible:

100%

Steps to Reproduce:
1. login using ssh
2. look into /var/log/secure
3.
  
Actual results:

Confusing logs.
Note that correct time is 09:47:28.

Oct 25 08:47:28 botley sshd[14148]: Accepted publickey for root from x.x.x.x
port 60310 ssh2
Oct 25 09:47:28 botley sshd[14147]: Accepted publickey for root from x.x.x.x
port 60310 ssh2
Comment 1 Tomas Mraz 2006-10-25 05:14:44 EDT

*** This bug has been marked as a duplicate of 203671 ***

Note You need to log in before you can comment on or make changes to this bug.