Bug 212165 - sound card on the laptop ASUSTeK A7T-7S004H is not correctly configured with embedded speakers
sound card on the laptop ASUSTeK A7T-7S004H is not correctly configured with ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 09:52 EDT by Jérôme Benoit
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 06:30:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log file (44.69 KB, text/plain)
2006-10-25 09:54 EDT, Jérôme Benoit
no flags Details
scsrun.log file (259 bytes, text/plain)
2006-10-25 09:55 EDT, Jérôme Benoit
no flags Details

  None (edit)
Description Jérôme Benoit 2006-10-25 09:52:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.8.0.7) Gecko/20061011 Fedora/1.5.0.7-7.fc6 Firefox/1.5.0.7

Description of problem:
No sound with speakers

Version-Release number of selected component (if applicable):
system-config-soundcard-2.0.3-2.fc6

How reproducible:
Always


Steps to Reproduce:
1. Well, having buy this laptop to start with and running FC6 on it 
2. Run system-config-soundcard
3. Play default wave file, no sound with embedded speakers but it's OK with audio helmet

Actual Results:
No sound with embedded speakers

Expected Results:
Having sound ... 

Additional info:
Comment 1 Jérôme Benoit 2006-10-25 09:54:58 EDT
Created attachment 139345 [details]
scsconfig.log file

Hope this help ...
Comment 2 Jérôme Benoit 2006-10-25 09:55:50 EDT
Created attachment 139346 [details]
scsrun.log file

Hope this help ...
Comment 3 Martin Stransky 2006-10-25 16:55:39 EDT
Is looks like driver/config issue. You can:

- check mixer settings, try to enable your buil-in speakers by a control on the
card. You can use the alsamixer utility.

- install the latest audio drivers, how-to is here:
http://people.redhat.com/stransky/alsa/

- report this problem to ALSA project (www.alsa-project.org). People here are
the authors of audio drivers used in Fedora so they may help you.
Comment 4 Jérôme Benoit 2006-10-28 10:30:30 EDT
Ok, Thanks

I will bug ALSA people after further testing et give you feedback here. When i
find some free time (famous last words ...).

Bye.
Comment 5 Martin Stransky 2006-12-14 06:30:01 EST
Could you please check the latest drivers / packages? (ALSA 1.0.14rc1)
How-to is here:

http://people.redhat.com/stransky/alsa/


Note You need to log in before you can comment on or make changes to this bug.