Bug 212172 - FC6 boot fails on ASUS M2NPV-VM motherboard
FC6 boot fails on ASUS M2NPV-VM motherboard
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 10:30 EDT by Vladislav Titov
Modified: 2015-01-04 17:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:32:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (112.58 KB, text/plain)
2006-10-25 15:41 EDT, mip
no flags Details
/var/log/dmesg (13.74 KB, application/octet-stream)
2006-10-25 15:42 EDT, mip
no flags Details

  None (edit)
Description Vladislav Titov 2006-10-25 10:30:20 EDT
Description of problem:
FC-6-x86_64 DVD fails to boot on motherboard ASUS M2NPV-VM. It hangs at:

io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default) 


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Insert FC6 install DVD and boot
2. Press "enter" at install type prompt
3. It hangs
  
Actual results:
hangs

Expected results:
Install Fedora Core 6

Additional info:
Problem looks to be the same as Bugs 205090 and 205650.
Comment 1 mip 2006-10-25 15:38:53 EDT
I encountered the same problem with motherboard ASUS A8M2N-LA. The system boots
up with kernel parameter acpi=off. There is also a problem with usb devices.
When the system is up I can't use my usb cordless Logitech mouse. I tried
different kernel parameters without success, noapci nofb and pci=biosirq.
Attached is the /var/log/messages and the last dmesg.
Comment 2 mip 2006-10-25 15:41:58 EDT
Created attachment 139393 [details]
/var/log/messages
Comment 3 mip 2006-10-25 15:42:49 EDT
Created attachment 139394 [details]
/var/log/dmesg
Comment 4 Vladislav Titov 2006-10-26 13:25:24 EDT
Here is the message that installation is working with new version (0504) of BIOS
for Asus M2NPV-VM: http://forums.fedoraforum.org/showpost.php?p=657838&postcount=11.
Am going to check it tomorrow.
Comment 5 Vladislav Titov 2006-10-27 03:38:54 EDT
I have flashed my M2NPV-VM with BIOS 0504. After this FC-6-x86_64 installation
have started successfully without any additional parameters. 
I have only one doubt at present moment: I am afraid that the same bug may
appear after next BIOS or Kernel update. Could somebody from Kernel team give
any suggestions for future?
Comment 6 mip 2006-10-27 15:22:39 EDT
Lucky you...

Sad that there is no new bios for the ASUS A8M2N-LA, because this is a mainboard
produced for HP Pavillon t3551.de PC and I have the latest bios provided by HP :-(
Comment 7 David Daney 2006-10-30 11:19:50 EST
Same thing on my HP Pavilion a1410n w/ A8N-LA motherboard :(
Comment 8 Dave Jones 2006-10-31 17:34:59 EST
What's the last few lines that gets printed when you boot with initcall_debug 

(remove the 'quiet' from the boot command line)
Comment 9 Vladislav Titov 2006-11-01 03:08:51 EST
Dave, who have to answer your question?
I have FC6 working now, so I suppose that Michael or David have to answer on it.
Is it right?
Comment 10 mip 2006-11-01 15:09:56 EST
The last three lines are:

io scheduler cfq registered (default)
Calling initcall 0xffffffff80659588: blk_traceinit+0x0/0xc9()
Calling initcall 0xffffffff80344873: pci_init+0x0/0x2b()


Comment 11 Steve 2006-11-09 15:07:49 EST
I noticed you may not have DMA on your DVD drive. You may have to add kernel
arguement like noprobe

NFORCE-MCP51: 0000:00:0d.0 (rev a1) UDMA133 controller
    ide0: BM-DMA at 0xf400-0xf407, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xf408-0xf40f, BIOS settings: hdc:DMA, hdd:DMA
Probing IDE interface ide0...
Probing IDE interface ide1...
hdc: TSSTcorpCD/DVDW TS-H652L, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide0...
Comment 12 Frederic 2006-12-31 09:11:51 EST
With my ASUS A8M2N-LA, I found that the root cause of the Probing idc0 freeze
was related to this earlier error message, MP-BIOS bug: 8254 timer not connected
to IO-APIC.  This is with kernel 2-6.18, FC6.
The workaround is using kernel parameter no_timer_check.
Apparently, this is solved in 2-6.19, but I have not checked.
Comment 13 mip 2007-01-03 14:04:06 EST
Thanks, this kernel option works fine for me :-)
Comment 14 Bug Zapper 2008-04-04 00:06:10 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 15 Bug Zapper 2008-05-06 12:32:39 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.