Bug 212187 - exception adding repo during initial install
exception adding repo during initial install
Status: CLOSED DUPLICATE of bug 212186
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2006-10-25 11:36 EDT by Peter Harmsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-25 11:42:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda error trace (40.00 KB, text/plain)
2006-10-25 11:36 EDT, Peter Harmsen
no flags Details

  None (edit)
Description Peter Harmsen 2006-10-25 11:36:07 EDT
Description of problem:exception 

Version-Release number of selected component (if applicable):

How reproducible:Add extras repository during install of FC6

Steps to Reproduce:
1.mark the checkbox of the extras repo during install.
2.click add repo
Actual results:

Expected results:

Additional info:
Comment 1 Peter Harmsen 2006-10-25 11:36:07 EDT
Created attachment 139354 [details]
anaconda error trace
Comment 2 Jeremy Katz 2006-10-25 11:42:15 EDT

*** This bug has been marked as a duplicate of 212186 ***

Note You need to log in before you can comment on or make changes to this bug.