Bug 212228 - RFE: Yum cache or locally retain a copy of mirrorlist
RFE: Yum cache or locally retain a copy of mirrorlist
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 14:49 EDT by John Wyles
Modified: 2014-01-21 17:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 14:36:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 182417 None None None Never

  None (edit)
Description John Wyles 2006-10-25 14:49:15 EDT
Description of enhancement:
Due to the recent mirrorlist problems I think a fallback routine should be
executed by yum when the mirrorlist in unable to be retrieved that utilizes a
locally stored copy of the mirrorlist.  YUM would always download and retain a
copy of the mirrorlist when it is avaliable, but when it is not, it would use a
locally maintained file containing the contents of the last downloaded mirrorlist.
Comment 1 Jeremy Katz 2007-04-25 14:36:30 EDT
This has way too high of a chance of stale mirrors being given, though,
especially as we make changes to the mirror infrastructure to only give out
synced mirrors.

Note You need to log in before you can comment on or make changes to this bug.