Bug 21225 - Installation bug for Red Hat Linux 7 (Standard Edition)
Summary: Installation bug for Red Hat Linux 7 (Standard Edition)
Status: CLOSED DUPLICATE of bug 18403
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 05:20 UTC by Michael Tan
Modified: 2007-03-27 03:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-22 17:11:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the debug dump saved to a floppy after the fault occurred (685 bytes, text/plain)
2000-11-22 05:21 UTC, Michael Tan
no flags Details

Description Michael Tan 2000-11-22 05:20:44 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1619, in 
doInstall
    self.createCdrom()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1189, in 
createCdrom
    os.symlink(device, self.instPath + "/dev/" + cdname)
OSError: [Errno 28] No space left on device

Local variables in innermost frame:
device: hdc
list: ['hdc', 'hdd']
self: <todo.ToDo instance at 849d9b0>
cdname: cdrom
count: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Tan 2000-11-22 05:21:57 UTC
Created attachment 5642 [details]
This is the debug dump saved to a floppy after the fault occurred

Comment 2 Michael Fulbright 2000-11-22 17:11:37 UTC
You need to make your '/' partition at least 150 meg in size.

*** This bug has been marked as a duplicate of 18403 ***


Note You need to log in before you can comment on or make changes to this bug.