Bug 21230 - ATI All in Wonder 128 Pro - resolution selection problem
Summary: ATI All in Wonder 128 Pro - resolution selection problem
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 08:48 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-24 09:03:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-22 08:48:57 UTC
I'm using an ATI All in Wonder 128 Pro (Rage128 chipset), and an Iiyama 
8515G monitor.

When getting to the X setup part of the 7.0 installation, I select the 
monitor from the monitor list together with the Rage 128 Generic adapter 
(which is selected for me by default).  I also select the "Customise" 
button as I want to select my own resolutions to use with X.

When I press "Next" and get to the resolutions selection page, I can 
select and test 800x600 and 1152x864 resolutions at any colour depth - the 
tests work fine, and I can select "OK" to the dialog that appears.  
However, selecting 1024x768 (my preferred resolution with a 15" monitor) 
and "Test" causes the screen to go black (presumeably the test has failed) 
after which I am returned to the selection screen.

Using the other "All in Wonder" or "Rage" adapter selections either do the 
same thing or don't work at all.

Comment 1 Michael Fulbright 2000-11-22 17:14:44 UTC
Passing to QA to reproduce.

Comment 2 Need Real Name 2000-11-24 09:02:58 UTC
Please ignore this defect.

I turns out I am actually using an Iiyama8515F (not the 8515G I had selected 
from the monitor list).  If I manually enter the horizontal and vertical 
frequency ranges from my 8515F monitor manual, all is OK.

Sorry!


Note You need to log in before you can comment on or make changes to this bug.