Bug 212318 - hackedbox vs blackbox conflict
hackedbox vs blackbox conflict
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hackedbox (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-10-26 05:04 EDT by Rudolf Kastl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.8.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-02 09:33:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2006-10-26 05:04:08 EDT
Description of problem:

hackedbox package conflicts with the blackbox package as its currently packaged.
its a rather suboptimal situation in my eyes.

first of all there is not even a Conflicts tag in either of those packages which
is in my eyes clearly a packaging error.

second of all in my eyes that situation should be resolved because its a matter
of packaging the stuff correctly.


Version-Release number of selected component (if applicable):
current fc6... the problem was also already present in fc5 and below from the
point on where hackedbox got introduced

How reproducible:
always

Steps to Reproduce:
1. yum install blackbox hackedbox
2.
3.
  
Actual results:
boom at transaction test

Expected results:
both packages install cleanly side by side

Additional info:
if you got questions... ask away...
Comment 1 Matthias Saou 2006-10-26 07:30:26 EDT
Well, hackedbox doesn't seem to have been actively maintained for a long while,
so I've already thought about simply dropping it...

Have you got a patch to fix all of the conflicting files cleanly? Maybe a
package of yours on newrpms I could take a look at?
Comment 2 Rudolf Kastl 2006-10-26 08:20:40 EDT
actually no because i am busy with other things. i just spotted the problem and
thought it would be worth to report it since i love to have alot sessions available.

as you might have noticed i dont have time really anymore to work on newrpms
personally since i am pretty busy with my job and working just to get new stuff
ready so other people can just "maintain it" if they want. (working on various
games currently in the bit sparetime i have)

regards,
Rudolf Kastl

p.s. i am not really interested in hackedbox in particular. more in getting the
problems i find solved somehow.
Comment 3 Matthias Saou 2007-02-02 09:33:43 EST
I've renamed the included utilities from b* to h*, and removed the translated
man pages that were all still referrencing blackbox anyway. The latest package
should now be parallel installable, and has been updated to 0.8.5 which was
released very recently.

Note You need to log in before you can comment on or make changes to this bug.