Bug 212353 - T60p networking issues: hang on boot in loopback interface
T60p networking issues: hang on boot in loopback interface
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andy Gospodarek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 10:45 EDT by Richard Li
Modified: 2014-06-29 18:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 12:39:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Li 2006-10-26 10:45:24 EDT
Description of problem:

- On boot, T60p will sometimes hang while bringing up the loopback interface
- If boot is successfully completed, ipw3945 wireless does not function (does
not show any access points)

Version-Release number of selected component (if applicable):

2732 kernel (regular, non-xen)

How reproducible:

loopback interface: frequently
non-working wireless: always

Additional info:

When the network does come up, it says "ipw3945 device eth1 does not seem to be
present delaying initialization"

the ipw3945d daemon is running

lsmod shows the ipw3945
Comment 2 Richard Li 2006-10-26 11:33:52 EDT
I can boot successfully with the Xen kernel (2732) although ipw3945 still does
not work. (Oddly enough, I was able to get it working at one point a few days
ago, but then I did a yum update from a tree yesterday and now things are horked.)
Comment 3 Zack Cerza 2006-10-26 12:54:15 EDT
The wireless problem was a false alarm; Richard left his RF kill switch on. :)
Comment 4 Richard Li 2006-10-26 14:08:58 EDT
Change to NEEDINFO since Zack and I are no longer able to reproduce this problem.
Comment 5 Andy Gospodarek 2006-10-31 12:01:13 EST
So can we close this one then?

Note You need to log in before you can comment on or make changes to this bug.