Bug 21240 - Latest RPM of modutils does not work.
Latest RPM of modutils does not work.
Status: CLOSED DUPLICATE of bug 21232
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-22 08:43 EST by Jean-David Beyer
Modified: 2007-04-18 12:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-22 11:59:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-David Beyer 2000-11-22 08:43:17 EST
I just downloaded and installed modutils-2.3.20-0.6.2.1.i386.rpm. Shortly
after that, my system crashed and I had to reboot (this probably had
nothing to do with this RPM, but one never knows). During rebooting, there
were a lot of complaints about loading sound stuff. This is what is in
/var/messages. There was more on the screen, stuff about already loaded,
that I cannot find anywhere now.

Nov 22 00:07:34 valinux sound: Starting sound configuration: 
Nov 22 00:07:34 valinux modprobe: modprobe: Can't locate module
sound-slot-0
Nov 22 00:07:34 valinux modprobe: modprobe: Can't locate module
sound-service-0-0
Nov 22 00:07:34 valinux sound: aumix:  error opening /dev/mixer: No such
device
Nov 22 00:07:34 valinux sound: sound
Nov 22 00:07:34 valinux sound: 
Nov 22 00:07:34 valinux rc: Starting sound succeeded

My /etc/conf.modules is unchanged, and the part relating to sound is as
follows:

alias sound sb
pre-install sound insmod sound dmabuf=1
alias midi opl3
options opl3 io=0x388
options sb io=0x220 irq=5 dma=1 mpu_io=0x330

I run RealPlayer 7.0 as a plug-in to Netscape 4.76 and it no longer works.
It complains that it cannot open the sound device and that some other
application may be using it.

This is a VA Linux StartX-MP machine with dual 550MHz Pentium IIIs in it
running what started out as Red Hat Linux 6.0, but now has a lot of RPMs in
it.
Comment 1 Frank Elsner 2000-11-22 09:10:13 EST
I guess this is a duplicate of 21232 :-(
-Frank
Comment 2 Matt Wilson 2000-11-22 18:13:13 EST

*** This bug has been marked as a duplicate of 21232 ***
Comment 3 Matt Wilson 2000-11-22 18:22:06 EST
Are you sure you had the latest modutils package for the errata?  It looks like
the broken modutils package moved /etc/conf.modules to /etc/modules.conf, then
when you upgraded to the fixed modutils package things didn't get moved back.

Note You need to log in before you can comment on or make changes to this bug.