Bug 2124033 - meld-3.22.0 is available
Summary: meld-3.22.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: meld
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-04 05:12 UTC by Upstream Release Monitoring
Modified: 2022-09-15 02:34 UTC (History)
6 users (show)

Fixed In Version: meld-3.22.0-1.fc37 meld-3.22.0-1.fc35 meld-3.22.0-1.fc36 meld-3.22.0-1.el9
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-14 00:19:35 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-09-04 05:12:11 UTC
Releases retrieved: 3.22.0
Upstream release that is considered latest: 3.22.0
Current version/release in rawhide: 3.21.3-1.fc38
URL: http://meldmerge.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5520/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/meld

Comment 1 Upstream Release Monitoring 2022-09-04 05:12:16 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-i1yl9sm2/meld.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./meld-3.22.0.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-09-06 10:10:16 UTC
FEDORA-2022-668c13f879 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-668c13f879

Comment 3 Fedora Update System 2022-09-06 10:10:26 UTC
FEDORA-EPEL-2022-5eac9c0230 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-5eac9c0230

Comment 4 Fedora Update System 2022-09-06 10:10:38 UTC
FEDORA-2022-33c8da6f15 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-33c8da6f15

Comment 5 Fedora Update System 2022-09-06 10:10:48 UTC
FEDORA-2022-63a2629ee0 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-63a2629ee0

Comment 6 Fedora Update System 2022-09-06 20:30:03 UTC
FEDORA-2022-33c8da6f15 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-33c8da6f15`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-33c8da6f15

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-09-07 10:05:10 UTC
FEDORA-2022-668c13f879 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-668c13f879`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-668c13f879

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-09-07 10:50:20 UTC
FEDORA-2022-63a2629ee0 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-63a2629ee0`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-63a2629ee0

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-09-07 11:11:45 UTC
FEDORA-EPEL-2022-5eac9c0230 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-5eac9c0230

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-09-14 00:19:35 UTC
FEDORA-2022-33c8da6f15 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-09-15 01:28:42 UTC
FEDORA-2022-668c13f879 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-09-15 01:53:37 UTC
FEDORA-2022-63a2629ee0 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-09-15 02:34:34 UTC
FEDORA-EPEL-2022-5eac9c0230 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.