Bug 212406 - i586 kernel was installed on athlon (Sempron 3000+) nforce2 box
i586 kernel was installed on athlon (Sempron 3000+) nforce2 box
Status: CLOSED DUPLICATE of bug 211941
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 14:05 EDT by Leonid Kanter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 06:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
full set of files created by anaconda during installation (57.41 KB, application/octet-stream)
2006-10-26 14:05 EDT, Leonid Kanter
no flags Details

  None (edit)
Description Leonid Kanter 2006-10-26 14:05:46 EDT
Description of problem:

After installing FC6 on my home box I found that DRI doesn't work because driver
"radeon" reported that agpgart isn't supported by kernel. Investigations show
that i586 kernel was installed. It's the only version of kernel without
CONFIG_AGP_NVIDIA. I'm attaching kickstart file and installer log.

Version-Release number of selected component (if applicable):

FC6-final
Comment 1 Leonid Kanter 2006-10-26 14:05:46 EDT
Created attachment 139495 [details]
full set of files created by anaconda during installation
Comment 2 petrosyan 2006-10-26 17:57:25 EDT
this is a duplicate of bug #211941
Comment 3 Leonid Kanter 2006-10-27 06:25:33 EDT

*** This bug has been marked as a duplicate of 211941 ***

Note You need to log in before you can comment on or make changes to this bug.