Bug 212452 - virt-manager should prefill repo field with current distro
virt-manager should prefill repo field with current distro
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Berrange
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 16:17 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.2.5-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-07 17:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-10-26 16:17:02 EDT
virt-manager should prefill the "Install Media URL" field with a sensible repo.
Comment 1 Daniel Berrange 2006-10-26 17:04:38 EDT
The 0.2.5 release of virt-manager will have URL history in this field so it
remembers the last 10 urls used for installs. This will be pushed out as a FC6
update in the reasonably near future. 

Longer term we need to consider whether we can pre-populate download URLs for
common paravirt OS', however, we don't want to link to particular servers & we
don't have support for dealing with the Fedora mirror system yet.
Comment 2 Daniel Berrange 2006-12-07 17:38:59 EST
The 0.2.5 release or later is now available in FC6 which remembers install media
URLs automatically.

Note You need to log in before you can comment on or make changes to this bug.