Bug 2124566 - nextcloud-client-3.6.0 is available
Summary: nextcloud-client-3.6.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nextcloud-client
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-06 14:03 UTC by Upstream Release Monitoring
Modified: 2022-09-28 12:30 UTC (History)
10 users (show)

Fixed In Version: nextcloud-client-3.6.0-1.fc37 nextcloud-client-3.6.0-1.fc36 nextcloud-client-3.6.0-2.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-09-24 00:15:28 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-09-06 14:03:12 UTC
Releases retrieved: 3.6.0
Upstream release that is considered latest: 3.6.0
Current version/release in rawhide: 3.5.4-1.fc37
URL: https://nextcloud.com/install/#install-clients

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/18381/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/nextcloud-client

Comment 1 Upstream Release Monitoring 2022-09-06 14:03:19 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-9flgosfy/nextcloud-client.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./xcb_3.6.0.patch: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Mukundan Ragavan 2022-09-07 11:30:28 UTC
Will update

Comment 3 tiberias 2022-09-18 15:09:54 UTC
Is there also a plan to build it for Fedora 36?

Comment 4 Fedora Update System 2022-09-19 02:20:12 UTC
FEDORA-2022-0d28863edd has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0d28863edd

Comment 5 Fedora Update System 2022-09-19 02:20:14 UTC
FEDORA-2022-56c666b8bf has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-56c666b8bf

Comment 6 Fedora Update System 2022-09-19 03:11:06 UTC
FEDORA-EPEL-2022-bc4826524b has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-bc4826524b

Comment 7 Fedora Update System 2022-09-20 01:38:19 UTC
FEDORA-2022-0d28863edd has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-0d28863edd`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0d28863edd

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-09-20 01:49:15 UTC
FEDORA-2022-56c666b8bf has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-56c666b8bf`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-56c666b8bf

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-09-20 01:59:51 UTC
FEDORA-EPEL-2022-bc4826524b has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-bc4826524b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-09-24 00:15:28 UTC
FEDORA-2022-56c666b8bf has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-09-28 12:10:29 UTC
FEDORA-2022-0d28863edd has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-09-28 12:30:33 UTC
FEDORA-EPEL-2022-bc4826524b has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.