Bug 21247 - Workspace and Viewport clarification in Swafish window manager ==> Workspaces config
Summary: Workspace and Viewport clarification in Swafish window manager ==> Workspaces...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-22 15:48 UTC by Michael McConachie
Modified: 2018-10-17 11:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 18:37:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael McConachie 2000-11-22 15:48:34 UTC
In the Workspaces configuration window of Gnome Control Center, how about
adding a little bit of explanation to differentiate between Workspaces and
Viewports?  Something as minor as placing "Split each workspace into
viewports" between the Workspaces field and the Columsna dn Rows fields
should to it.

This would help make it more obvious that workspaces are a collection of
viewports.

	--gleep

Comment 1 Elliot Lee 2001-02-08 20:43:15 UTC
This is actually a sawfish problem, since the Sawfish capplet is contained in
that package. Just shuffling over.

Comment 2 Havoc Pennington 2001-02-08 23:19:59 UTC
Sure, sounds fine. This isn't the kind of thing we usually put in Red Hat
specific patches, but I've mentioned the issue to the upstream maintainers of
Sawfish.

Comment 3 Michael McConachie 2001-02-09 18:37:03 UTC
Cool 'nuf. Thanks.

	--gleep


Comment 4 Havoc Pennington 2001-07-06 02:50:58 UTC
Hmm, we've been discussing this issue recently. Consensus is that having both
workspaces and viewports is a hopelessly braindamaged idea from a user interface
standpoint.

Anyhow, closing the RH bug, since it's been suggested upstream and will
hopefully get addressed there.

Comment 5 openshift-github-bot 2018-10-17 11:41:42 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/a65fcb3ba7c3e6158d42954f2ffe18489a68b2a6
Fix help examples for image append/extract

Fix bug #21247 which show properly the baseline of the command for the examples.


Note You need to log in before you can comment on or make changes to this bug.