Bug 212470 - cpufreq-applet strange behavior
cpufreq-applet strange behavior
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 17:22 EDT by Marcin Godlewski
Modified: 2008-03-18 14:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Godlewski 2006-10-26 17:22:47 EDT
Description of problem:
The problem is cpufreq system (exactly in applet in gnome) (cpufreq-applet)

After reboot the system it is setup to automatic freq, but when u change it to
some cpufreq i.e. 1,6GHz and then u want to come back to automatic it is not
possible to do it. 

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.Change from automatic to some diffrent setup for example to 1,4GHz
2.Then try to change it to automatic 
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2008-03-18 14:41:44 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.