Bug 2124708 - rust-nu-system-0.75.0 is available
Summary: rust-nu-system-0.75.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rust-nu-system
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Lind
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-09-06 21:29 UTC by Upstream Release Monitoring
Modified: 2023-02-23 02:18 UTC (History)
3 users (show)

Fixed In Version: rust-nu-system-0.75.0-1.fc38 rust-nu-system-0.75.0-1.fc36 rust-nu-system-0.75.0-1.fc37
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-02-18 13:07:31 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 0.68.0 (#2124708) (650 bytes, patch)
2022-09-06 21:30 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.68.1 (#2124708) (650 bytes, patch)
2022-09-09 02:52 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.69.0 (#2124708) (651 bytes, patch)
2022-09-28 00:40 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.69.1 (#2124708) (651 bytes, patch)
2022-09-28 05:35 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.70.0 (#2124708) (651 bytes, patch)
2022-10-19 02:27 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.71.0 (#2124708) (650 bytes, patch)
2022-11-08 22:10 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.72.0 (#2124708) (651 bytes, patch)
2022-11-29 21:22 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.73.0 (#2124708) (651 bytes, patch)
2022-12-20 20:55 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 0.75.0 (#2124708) (651 bytes, patch)
2023-01-31 21:37 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-09-06 21:29:58 UTC
Releases retrieved: 0.68.0
Upstream release that is considered latest: 0.68.0
Current version/release in rawhide: 0.65.0-2.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 1 Upstream Release Monitoring 2022-09-06 21:30:03 UTC
Created attachment 1909956 [details]
Update to 0.68.0 (#2124708)

Comment 2 Upstream Release Monitoring 2022-09-06 21:36:55 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.68.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91714049

Comment 3 Upstream Release Monitoring 2022-09-09 02:52:44 UTC
Releases retrieved: 0.68.1
Upstream release that is considered latest: 0.68.1
Current version/release in rawhide: 0.65.0-2.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 4 Upstream Release Monitoring 2022-09-09 02:52:48 UTC
Created attachment 1910587 [details]
Update to 0.68.1 (#2124708)

Comment 5 Upstream Release Monitoring 2022-09-09 02:58:28 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.68.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=91816341

Comment 6 Upstream Release Monitoring 2022-09-28 00:40:48 UTC
Releases retrieved: 0.69.0
Upstream release that is considered latest: 0.69.0
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 7 Upstream Release Monitoring 2022-09-28 00:40:52 UTC
Created attachment 1914706 [details]
Update to 0.69.0 (#2124708)

Comment 8 Upstream Release Monitoring 2022-09-28 00:41:35 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.69.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=92386165

Comment 9 Upstream Release Monitoring 2022-09-28 05:35:01 UTC
Releases retrieved: 0.69.1
Upstream release that is considered latest: 0.69.1
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 10 Upstream Release Monitoring 2022-09-28 05:35:05 UTC
Created attachment 1914719 [details]
Update to 0.69.1 (#2124708)

Comment 11 Upstream Release Monitoring 2022-09-28 05:44:12 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.69.1-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=92391901

Comment 12 Upstream Release Monitoring 2022-10-19 02:27:07 UTC
Releases retrieved: 0.70.0
Upstream release that is considered latest: 0.70.0
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 13 Upstream Release Monitoring 2022-10-19 02:27:10 UTC
Created attachment 1918894 [details]
Update to 0.70.0 (#2124708)

Comment 14 Upstream Release Monitoring 2022-10-19 02:34:33 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.70.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=93198633

Comment 15 Upstream Release Monitoring 2022-11-08 22:10:27 UTC
Releases retrieved: 0.71.0
Upstream release that is considered latest: 0.71.0
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 16 Upstream Release Monitoring 2022-11-08 22:10:30 UTC
Created attachment 1923214 [details]
Update to 0.71.0 (#2124708)

Comment 17 Upstream Release Monitoring 2022-11-08 22:17:17 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.71.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=93959340

Comment 18 Upstream Release Monitoring 2022-11-29 21:22:32 UTC
Releases retrieved: 0.72.0
Upstream release that is considered latest: 0.72.0
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 19 Upstream Release Monitoring 2022-11-29 21:22:36 UTC
Created attachment 1928498 [details]
Update to 0.72.0 (#2124708)

Comment 20 Upstream Release Monitoring 2022-11-29 21:28:55 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.72.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=94710274

Comment 21 Upstream Release Monitoring 2022-12-20 20:55:07 UTC
Releases retrieved: 0.73.0
Upstream release that is considered latest: 0.73.0
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 22 Upstream Release Monitoring 2022-12-20 20:55:12 UTC
Created attachment 1933820 [details]
Update to 0.73.0 (#2124708)

Comment 23 Upstream Release Monitoring 2022-12-20 21:00:38 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.73.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=95570670

Comment 24 Upstream Release Monitoring 2023-01-10 21:22:40 UTC
Releases retrieved: 0.74.0
Upstream release that is considered latest: 0.74.0
Current version/release in rawhide: 0.65.0-3.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 25 Upstream Release Monitoring 2023-01-10 21:22:44 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1673385763.5710514.YohdClvD/rust-nu-system-0.74.0-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 26 Upstream Release Monitoring 2023-01-31 21:37:25 UTC
Releases retrieved: 0.75.0
Upstream release that is considered latest: 0.75.0
Current version/release in rawhide: 0.65.0-4.fc38
URL: https://crates.io/crates/nu-system

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/284406/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rust-nu-system

Comment 27 Upstream Release Monitoring 2023-01-31 21:37:31 UTC
Created attachment 1941421 [details]
Update to 0.75.0 (#2124708)

Comment 28 Upstream Release Monitoring 2023-01-31 21:45:07 UTC
the-new-hotness/release-monitoring.org's scratch build of rust-nu-system-0.75.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=96931414

Comment 29 Fedora Update System 2023-02-18 12:49:07 UTC
FEDORA-2023-906205247e has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-906205247e

Comment 30 Fedora Update System 2023-02-18 12:54:38 UTC
FEDORA-2023-1aa3d4649a has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2023-1aa3d4649a

Comment 31 Fedora Update System 2023-02-18 13:04:10 UTC
FEDORA-2023-5d79972c50 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-5d79972c50

Comment 32 Fedora Update System 2023-02-18 13:07:31 UTC
FEDORA-2023-5d79972c50 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 33 Fedora Update System 2023-02-19 01:48:36 UTC
FEDORA-2023-1aa3d4649a has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-1aa3d4649a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-1aa3d4649a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 34 Fedora Update System 2023-02-19 03:02:26 UTC
FEDORA-2023-906205247e has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-906205247e`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-906205247e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 35 Fedora Update System 2023-02-23 01:24:29 UTC
FEDORA-2023-1aa3d4649a has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 36 Fedora Update System 2023-02-23 02:18:49 UTC
FEDORA-2023-906205247e has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.