Bug 212476 - acpi-cpufreq.ko won't load, frequency scaling unsupported
acpi-cpufreq.ko won't load, frequency scaling unsupported
Status: CLOSED DUPLICATE of bug 212091
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-26 17:46 EDT by Nick Lamb
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 01:14:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Lamb 2006-10-26 17:46:23 EDT
Description of problem:
After upgrading from FC5 the CPU frequency scaling applet says that Frequency
Scaling isn't supported (it was working fine in FC5) and the CPU frequency seems
to be locked to the maximum (2.0GHz)

During booting it attempts to insert the module acpi-cpufreq.ko and fails with
"No such device".

Version-Release number of selected component (if applicable):
2.6.18-1.2798.fc6

How reproducible:
Every time since I upgraded

Steps to Reproduce:
1. Boot FC6 on my laptop as usual
  
Actual results:
No frequency scaling support

Expected results:
Frequency scaling should work, both automatically and manually as in FC5

Hardware:
Thinkpad Z60m with 1GB RAM
Pentium M 2GHz (family 6, model 13, stepping 8)

Please ask for any more details needed to find and fix this bug.
Comment 1 Jens Lautenbacher 2006-10-27 06:55:39 EDT
see #212091 (unfortunately I can't mark the bug as a duplicate)
Comment 2 Dave Jones 2006-10-28 01:14:06 EDT

*** This bug has been marked as a duplicate of 212091 ***

Note You need to log in before you can comment on or make changes to this bug.