Bug 212510 - CD/DVD Creator does not burn ISO
CD/DVD Creator does not burn ISO
Status: CLOSED DUPLICATE of bug 212509
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-27 00:48 EDT by Raul Suarez
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 04:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raul Suarez 2006-10-27 00:48:49 EDT
From Bugzilla Helper:
User-Agent: Opera/9.02 (X11; Linux i686; U; en)

Description of problem:
After upgrading from FC5 to FC6 the CD/DVD Creator fails without showing any 
error messages.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
After upgrading from FC5 to FC6, The CD/DVD Creator has the following behaviour 
when trying to burn the FC-6 DVD image:
- After dragging the iso image to the CD/DVD Creator I click "Write to disk"
- The system goes to 100% CPU utilization for a long time (> 2 minutes)
- The dialog asking if I want to burn the iso image or the iso file appears. At 
this point the dialog to select the target burner and speed is behind and 
grayed out.
- I select to burn the image, Both dialogs close and nothing else happens, 
control returns to nautilus.

Actual Results:
The CD/DVD Creator Does not burn the DVD

Expected Results:
The CD/DVD Creator should show the dialog to select the target burner.

Additional info:
If I execute the burner from the command line with the following command it 
burns correctly:

/usr/bin/nautilus-cd-burner --source-iso=FC-6-i386-DVD.iso
Comment 1 Alexander Larsson 2006-10-27 04:15:16 EDT

*** This bug has been marked as a duplicate of 212509 ***

Note You need to log in before you can comment on or make changes to this bug.